مرورگر موزیلا فایرفاکس خود را سریعا به روزرسانی کنید!

1398/04/02دسته بندی : امنیت
مرورگر موزیلا فایرفاکس خود را سریعا به روزرسانی کنید!

موزیلا از کاربرانی که از مرورگرهای فایرفاکس استفاده می کنند خواسته است بلافاصله مرورگر خود را به روزرسانی کنند تا یک آسیب پذیری مهم را پوشش دهند. هر فردی که از فایرفاکس در دسکتاپ ویندوز، macOS یا لینوکس استفاده می کند، در معرض خطر است.


آسیب پذیری CVE-2019011707 یک نوع باگ امنتینی در Array.pop است. این مسئله در فایرفاکس 67.0.3 و فایرفاکس ESR 60.7.1 اصلاح شده است.

موزیلا این پچ امنیتی را روز سه شنبه (28 خرداد 98) اعلام کرد، اما آسیب پذیری توسط ساموئل گروس از Google Project Zero در تاریخ 15 آوریل (26 فروردین 98) کشف شده بود.

موزیلا این ترمیم امنیتی را پس از گزارش ارزشیابی دیجیتال Coinbase درباره آسیب پذیری در برابر حملات هدفمند فیشینگ ارائه داد.

شما نیز اگر از مرورگر فایرفاکس شرکت موزیلا استفاده می کنید، در اولین فرصت مرورگر خود را بروزرسانی نمایید.

  • 220